QR code per la pagina originale

Gravi vulnerabilità, allarme Skype

Secunia comunica la scoperta di una serie di gravi vulnearbilità nel software per Voice Over IP Skype. Il gruppo ha immediatamente rilasciato una versione corretta del software e l'update è consigliato per evitare il rischio DoS per il proprio sistema

,

Una serie di vulnerabilità mette in pericolo gli utenti Skype tanto da suggerire a Secunia di elevare ad «Highly critical» il livello di pericolo conseguente. In totale sono tre le falle segnalate in seguito alle scoperte di Mark Rowe e Imad Lahoud.

Coinvolte dalle vulnerabilità le versioni per tutte le piattaforme, anche l’ultima release prima della scoperta risulta bacata:

  • Skype per Linux 0.x
  • Skype per Linux 1.x
  • Skype per Mac OS X 0.x
  • Skype per Mac OS X 1.x
  • Skype per Pocket PC 1.x
  • Skype per Windows 1.x

Una soluzione parziale al problema è immediatamente stata distribuita da Skype che sul sito ufficiale ha già rilasciato una versione riveduta e corretta (non disponibile, al momento, per pocket pc). Un eventuale attacco alle falle rilevate porterebbe il programma al crash e potrebbe aprire il sistema al rischio DoS.

Skype, recentemente acquistata da eBay, è l’attuale leader incontrastato del settore VoIP e cresce al ritmo medio di 170.000 nuovi utenti “consumer” al mese. Il gruppo si dice ormai pronto ad affrontare anche l’utenza business, ma sull’onda di questo successo dovrà ora anche fare i conti con i problemi emergenti sul fronte sicurezza.

Notizie su: