QR code per la pagina originale

Sun Java JRE da aggiornare

,

Una serie di vulnerabilità ad alta pericolosità è quanto emerso in Sun Java JRE (Java Runtime Environment). Le versioni coinvolte sono le 1.3.x, 1.4.x e 1.5.x. Secunia segnala almeno una doppia origine del pericolo, spiegando come il rischio corso dagli utenti è quello di accesso del sistema da remoto con «privilege escalation».

Sun ha emesso un doppio comunicato (1 e 2) per notificare la scoperta e versioni aggiornate delle varie release sono immediatamente a state messe disposizione sul sito ufficiale:

  • JRE 5.0 Update 8
  • JRE 1.4.2_13
  • JRE 1.3.1_19