QR code per la pagina originale

Adobe precisa: nessuna falla nei PDF

,

Una importante precisazione viene pubblicata da Adobe in merito all’ultima vulnerabilità emersa (APSA07-01) nella versione 7.0.8 del noto reader. Adobe, in particolare, sottolinea il fatto che il problema non sarebbe insito propriamente nei PDF, ma il formato sarebbe utilizzato come strumento per colpire una vulnerabilità XSS «server side».

Adobe ha distribuito precise indicazioni tramite bollettino APSA07-02 con cui ogni dettaglio sulla vicenda è sviscerato. Il gruppo raccomanda inoltre l’utenza finale di effettuare l’upgrade alla versione 8.0, risolvendo così individualmente ogni possibile rischio pendente.

Il download della nuova versione, immune al problema indicato, è disponibile sul sito ufficiale.