QR code per la pagina originale

Problemi di sicurezza anche per Linux

,

«Moderately critical»: così Secunia giudica la gravità di una serie di vulnerabilità emerse nel kernel Linux (SA21476). A poche ore dall’allarme lanciato all’utenza Microsoft, dunque, anche la fazione avversa deve fare i conti con la sicurezza segnalando una serie di problemi di vario genere («Security Bypass, Exposure of sensitive information, DoS») e suggerendo l’update alla nuova versione del kernel.

Il nuovo Linux già a disposizione è contrassegnato con un 2.4.33 i cui dettagli sono spiegati nell’apposito riferimento ufficiale online. Seguiranno a ruota i vari update dei diversi vendor open source che basano la propria attività sul kernel del pinguino più famoso del mondo.